Loading... Please wait...

Our Newsletter


Mobridge iPod & Bluetooth Integration kit for Audi

  • Audi Mobridge
Price:
$799.00
SKU:
ABT2010 Audi
Brand:
Weight:
2.00 LBS
Availability:
Instock and ships same day
Shipping:
$10.95 (Fixed shipping cost)
Current Stock:
Out of stock

Choose Your Options

Sorry but this item is currently unavailable.

Please check back at a later stage.



Product Description

mObridge Bluetooth is the most advanced after-market phone kit available for vehicles equipped with the MOST bus. Not only does it integrate Parrot® Bluetooth technology for best-in-class phone support, it also integrates our popular iPod and auxiliary audio interface to be a complete multi-media gateway. And best of all it seamlessly integrates with your existing vehicle radio and steering wheel controls for a factory-fitted effect.

Features includes:

  • Fully integrated Bluetooth interface that uses the vehicle's existing displays and controls.
  • Parrot Bluetooth technology for best in class phone compatibility and DSP audio.
  • Retains the vehicle's original dashboard aesthetic.
  • Access to phonebook entries and call lists.
  • Caller ID display, manual dial, and phone book dial.
  • Support for up to 5 paired phones.
  • Hang-up, answer calls, and adjust volume through steering wheel and radio mounted controls.
  • Dial through factory radio keypad (if equipped).
  • Multi-Party conference call support (phone and vehicle dependent)
  • A2DP Bluetooth audio capable (dependent on telephone).

Kit Includes:

  1. mObridge Bluetooth ABT2010 unit,
  2. Fiber Optic harness,
  3. Wiring Loom,
  4. MOST loop for bypassing existing CDC,
  5. iPod cable (2m)
  6. Auxiliary 3.5mm audio cable.
  7. Beam-forming dual microphone with cable (2m).
Supported Audi Vehicles are: A4,S4 (2008-) A5,S5 (2008-) A6 (2006-current) A8 (2004-current) Q7. Dealer programming maybe required.

Product Videos

Checking Audi MMI sofware version for Bluetooth compatibility (02:36)
How to check the Audi MMI software version, via two different methods.If the Audi MMI software is 0500 to 2860, it's too old to run Bluetooth and needs to be updated. If it's 3000 or newer it's sufficient to run Bluetooth but we always recommend to update to the latest Audi MMI software at any time.
  • Checking Audi ...
    How to check the Audi MMI software version, via two different ...

Warranty Information

14 month factory warranty

Find Similar Products by Category


Write your own product review

Product Reviews

This product hasn't received any reviews yet. Be the first to review this product!


Add to Wish List

Click the button below to add the Mobridge iPod & Bluetooth Integration kit for Audi to your wish list.

You Recently Viewed...